Adobe Flash Player Vulnerability

Cinch I.T. > Uncategorized  > Adobe Flash Player Vulnerability

Adobe Flash Player Vulnerability

 

“Adobe has released security updates for Adobe Flash Player 14.0.0.125 and earlier versions for Windows and Macintosh and Adobe Flash Player 11.2.202.378 and earlier versions for Linux. These updates address vulnerabilities that could potentially allow an attacker to take control of the affected system. Adobe recommends users update their product installations to the latest version”

 

“Users of Adobe Flash Player 14.0.0.125 and earlier versions for Windows and Macintosh should update to Adobe Flash Player 14.0.0.145”

 

Get the latest update here à http://get.adobe.com/flashplayer/

 

Reference: http://helpx.adobe.com/security/products/flash-player/apsb14-17.html